Image Rendering Issues

Topics that have been discussed in the past and closed to further posts are placed in this forum to keep the main forum current and relevant.
User avatar
raYGunn
Posts: 290
Joined: Fri Aug 29, 2008 1:13 pm
Location: OC

Image Rendering Issues

#1

Post by raYGunn » Thu Oct 30, 2008 10:57 pm

In the first post of the link below, Larry's pictures are awesome but they suffer the cutoff problem. Doesn't look like they are hosted on Photobucket so we can't blame them this time. Something with this forum code doesn't like pictures over a certain size and its sad because I thought I was seeing most of the picture and Larry just framed things really weird! :lol:

See the images in the first post in the link below to know which images I am referring to:
http://www.oausa.net/forums/viewtopic.php?f=107&t=819

Edit: I just noticed they have a scroll bar at the bottom. duh! I'd rather they auto shrunk to fit with a click option to view full size but that's just me.
97 LX450

User avatar
justjodi
Posts: 38
Joined: Sat Aug 02, 2008 3:23 pm

Re: BorregoFest Pictures

#2

Post by justjodi » Fri Oct 31, 2008 9:01 pm

n/a
Last edited by justjodi on Wed Nov 05, 2008 6:47 am, edited 1 time in total.
Jodi

User avatar
BlueFJ
Posts: 794
Joined: Wed May 07, 2008 9:19 pm
Call Sign: N6CJW
Location: Escondido, CA

Re: BorregoFest Pictures

#3

Post by BlueFJ » Fri Oct 31, 2008 10:54 pm

We really need to do something about pix on this site. I see no sliders and clicking on the pix does nothing. Isn't there any modifications that can be made so the site will display pix without cutting off the right side?
-Craig
N6CJW


'07 FJ Voodoo Blue MT6 CQ UR GY
Mods: 3" OME coilover lift, Trail-Gear sliders, All Pro Skids, Bandi Mount,
Midland 75-822 CB, Yaesu FT-8800R, Lowrance XOG, K&N Air Filter, Baja Rack & Ladder, BFG 285/70R17 AT KO


"Show me a 4X4 that's never seen dirt and I'll show you a poser"

gon2srf
Posts: 1276
Joined: Wed Apr 16, 2008 10:57 am

Re: BorregoFest Pictures

#4

Post by gon2srf » Sat Nov 01, 2008 7:35 am

It would be nice to be able to post pics larger than 800 x 800. The small format really leaves out a lot of detail. Many people have posted pics on other sites and have not run into the size restrictions met here so it takes a few times to get used to it. :)
Image_Image_Image

User avatar
OLLIE
OAUSA Board Member
Posts: 2693
Joined: Tue Mar 11, 2008 7:31 am
Call Sign: K6JYB
Location: Sweet Home Alabama!!!

Re: BorregoFest Pictures

#5

Post by OLLIE » Sat Nov 01, 2008 8:52 am

We will talk to ki6kui about the image issue. ;)
"OLLIE"
(K6JYB)


APRS
K6JYB ("BugEater")
K6JYB-7 (VX-8R)


http://www.facebook.com/FJOllie

"Some people live an entire lifetime and wonder if they have ever made a difference in the world, the Marines don't have that problem."
-Ronald Reagan


CHECK OUT THE OUTDOOR ADVENTURE USA AMATEUR RADIO NET:
Every Thursday night at 7:30pm PST

Repeater
146.385+ PL: 146.2 Keller Peak (Echolink Equipped)

User avatar
cruiserlarry
OAUSA Board Member
Posts: 2775
Joined: Sun Mar 30, 2008 10:23 pm
Call Sign: W6LPB
Location: Los Angeles, CA
Contact:

Re: BorregoFest Pictures

#6

Post by cruiserlarry » Sat Nov 01, 2008 4:47 pm

I'm confused -

I've posted pics larger than 600X400 and they load up with sliders, no problem...

Is that what is being referred to here, or am I missing the actual issue involved ?
Light travels faster than sound. This is why some people appear really bright, until they start talking

W6LPB / WPOK492

Become a DIRTY PARTS FACEBOOK fan !!!

gon2srf
Posts: 1276
Joined: Wed Apr 16, 2008 10:57 am

Re: BorregoFest Pictures

#7

Post by gon2srf » Sat Nov 01, 2008 7:04 pm

cruiserlarry wrote:I'm confused -

I've posted pics larger than 600X400 and they load up with sliders, no problem...

Is that what is being referred to here, or am I missing the actual issue involved ?
Some people get the slider and some don't. It may depend on the browser you're using and whether you're viewing this site in OAUSA, softgreen or another "color" format. I posted large format pics from Photobucket and no one got a slider?

I believe Ken will have a fix ASAP.
Image_Image_Image

User avatar
raYGunn
Posts: 290
Joined: Fri Aug 29, 2008 1:13 pm
Location: OC

Re: BorregoFest Pictures

#8

Post by raYGunn » Sat Nov 01, 2008 10:10 pm

cruiserlarry wrote:I'm confused -

I've posted pics larger than 600X400 and they load up with sliders, no problem...

Is that what is being referred to here, or am I missing the actual issue involved ?
Larry, here is an example from a post Ollie just made. Depending on who is looking, and assuming my example displays correctly for you, a forum user could see the picture below and have no idea they are only seeing part of the image.

(WRONG)
Image

What they should see is something like this, but the site doesn't reliable render this way...

(RIGHT)
Image

Do you see what is happening here? No sliders, no way to know the image is cropped. Just a bad render.

(Edit: Typo)
97 LX450

sdnative

Re: BorregoFest Pictures

#9

Post by sdnative » Sat Nov 01, 2008 10:11 pm

Well, have we identified the root cause, or are we just trying to fix the symptoms? I am assuming this is some kind of portal software, right? I mean, I am in no way doubting Ken's ability (I am very impressed with what I've seen so far BTW), but something like this site would take hundreds of hours to write from scratch (and who has that kind of time?). Is it a problem with the portal software, or is it a browser issue? I know that portal type software uses "frames" or "blocks" to dynamically build the layout of a page based on the content. I am guessing weird things happen when a picture is too big to fit withing the desired layout that the software is trying to create. Some pages will have a problem, and some wont, even with the same image, based on what else is on the page. And, if my guess is correct, screen resolution and aspect are other variables thrown into the mix.

Is this correct? I still believe there is a fundamental problem with how this portal software handles larger image sizes.

That being said, I do not necessarily agree with posting large images in the first place. One of the first things I learned in web development is that just because it looks and works good on your screen, and with your browser, does not mean that's the case for everyone. I have a decent connection at home (384 kbps download or so), and some of these pages take a good amount of time to load. I feel that 800x600 is a good mix between visibility and image size. But 640x480 and 1024x768 work as well. Anything larger and it's just too big, IMO.

Just some thoughts, let me know if I am completely off base...

User avatar
raYGunn
Posts: 290
Joined: Fri Aug 29, 2008 1:13 pm
Location: OC

Re: BorregoFest Pictures

#10

Post by raYGunn » Sat Nov 01, 2008 10:15 pm

Also just so my browser doesn't get blamed, I checked this in other browsers and it's the same.

Images from various sources, Photobucket, Flickr etc seem to do this.

Some posts in this forum don't have this issue and I'm not sure why. If you guys decide to look into it further I can help check it with various browser modes, resolutions, OS's etc. Just met me know.
Last edited by raYGunn on Sat Nov 01, 2008 10:32 pm, edited 1 time in total.
97 LX450

Locked

Return to “Archived Topics”

Who is online

Users browsing this forum: No registered users and 1 guest