Image Rendering Issues

Topics that have been discussed in the past and closed to further posts are placed in this forum to keep the main forum current and relevant.
sdnative

Re: Image Rendering Issues

#31

Post by sdnative » Mon Dec 01, 2008 1:47 pm

This one hade some issures with the cat and eagle picture when viewed on another computer (800x600 resolution, win xp, firefox 2.0). It looks fine on my computer though (1280x1024 resolution, win xp, IE 6.0).

http://www.oausa.net/forums/viewtopic.php?f=69&t=901

Another data point for you.

ki6kui
OAUSA Board Member
Posts: 230
Joined: Wed Mar 19, 2008 11:37 am
Call Sign: KI6KUI
Location: Orange County, CA
Contact:

Re: Image Rendering Issues

#32

Post by ki6kui » Mon Dec 01, 2008 2:01 pm

OK, I see what's going on. The right margin starts encroaching on the message space. You can see this if you resize your browser by pulling the right side in. As it gets nearer to the message area, the right margin overlaps the image. Text is wrapped as necessary, but the images appear to be cutoff.
Ken_____________________________________________
KI6KUI
GMRS: WQVE723
You can't plow a field by turning it over in your mind.

BoBoNel
Posts: 404
Joined: Wed May 07, 2008 11:12 pm
Location: Ramona, CA (in the hills of san diego)

Re: Image Rendering Issues

#33

Post by BoBoNel » Mon Dec 01, 2008 8:19 pm

i'm using the soft green (i think) but when viewed thru either soft green or oausa the pics are still cut off.
they looked funny to me then when i viewed the same pics that scott posted on fjcruiser forums.....i realized a portion of the pics (right side) are cut off on this site.
no biggy.....i'm not trying to be a pain in the arse.......just thought you'd want to know since i remembered it being an issue and brought up before.
thanks for listening. :D
G-4!!!!
Trail Mom

ki6kui
OAUSA Board Member
Posts: 230
Joined: Wed Mar 19, 2008 11:37 am
Call Sign: KI6KUI
Location: Orange County, CA
Contact:

Re: Image Rendering Issues

#34

Post by ki6kui » Tue Dec 02, 2008 6:45 am

Which browser are you using?
Ken_____________________________________________
KI6KUI
GMRS: WQVE723
You can't plow a field by turning it over in your mind.

User avatar
BlueFJ
Posts: 794
Joined: Wed May 07, 2008 9:19 pm
Call Sign: N6CJW
Location: Escondido, CA

Re: Image Rendering Issues

#35

Post by BlueFJ » Tue Dec 09, 2008 10:37 am

Ken, just a little more info... some images are still getting cut off on the right side. I'm using soft green and it's happening in both Firefox and IE. An example is Andy Steiner's pix of getting stuck on Soda Dry Lake in the Mojave Road over Thanksgiving thread. In Firefox, there's the option to right-click and choose View Image and you can then see the entire image. This option is not present in IE. Hope this info helps...
-Craig
N6CJW


'07 FJ Voodoo Blue MT6 CQ UR GY
Mods: 3" OME coilover lift, Trail-Gear sliders, All Pro Skids, Bandi Mount,
Midland 75-822 CB, Yaesu FT-8800R, Lowrance XOG, K&N Air Filter, Baja Rack & Ladder, BFG 285/70R17 AT KO


"Show me a 4X4 that's never seen dirt and I'll show you a poser"

BoBoNel
Posts: 404
Joined: Wed May 07, 2008 11:12 pm
Location: Ramona, CA (in the hills of san diego)

Re: Image Rendering Issues

#36

Post by BoBoNel » Tue Dec 16, 2008 10:43 am

ki6kui wrote:Which browser are you using?
sorry for the delay in getting back to you.....i'm using internet explorer
G-4!!!!
Trail Mom

Locked

Return to “Archived Topics”

Who is online

Users browsing this forum: No registered users and 1 guest