Page 4 of 4

Re: Image Rendering Issues

Posted: Mon Dec 01, 2008 1:47 pm
by sdnative
This one hade some issures with the cat and eagle picture when viewed on another computer (800x600 resolution, win xp, firefox 2.0). It looks fine on my computer though (1280x1024 resolution, win xp, IE 6.0).

http://www.oausa.net/forums/viewtopic.php?f=69&t=901

Another data point for you.

Re: Image Rendering Issues

Posted: Mon Dec 01, 2008 2:01 pm
by ki6kui
OK, I see what's going on. The right margin starts encroaching on the message space. You can see this if you resize your browser by pulling the right side in. As it gets nearer to the message area, the right margin overlaps the image. Text is wrapped as necessary, but the images appear to be cutoff.

Re: Image Rendering Issues

Posted: Mon Dec 01, 2008 8:19 pm
by BoBoNel
i'm using the soft green (i think) but when viewed thru either soft green or oausa the pics are still cut off.
they looked funny to me then when i viewed the same pics that scott posted on fjcruiser forums.....i realized a portion of the pics (right side) are cut off on this site.
no biggy.....i'm not trying to be a pain in the arse.......just thought you'd want to know since i remembered it being an issue and brought up before.
thanks for listening. :D

Re: Image Rendering Issues

Posted: Tue Dec 02, 2008 6:45 am
by ki6kui
Which browser are you using?

Re: Image Rendering Issues

Posted: Tue Dec 09, 2008 10:37 am
by BlueFJ
Ken, just a little more info... some images are still getting cut off on the right side. I'm using soft green and it's happening in both Firefox and IE. An example is Andy Steiner's pix of getting stuck on Soda Dry Lake in the Mojave Road over Thanksgiving thread. In Firefox, there's the option to right-click and choose View Image and you can then see the entire image. This option is not present in IE. Hope this info helps...

Re: Image Rendering Issues

Posted: Tue Dec 16, 2008 10:43 am
by BoBoNel
ki6kui wrote:Which browser are you using?
sorry for the delay in getting back to you.....i'm using internet explorer