Form Access, Pictures and Avatar's not displaying

Discuss our site here. Topics include suggestions, comments. problems with the site, or general information about OAUSA.
Post Reply
User avatar
Voodoo Blue 57
Posts: 173
Joined: Sat Sep 27, 2008 11:41 pm
Call Sign: W6PET
Location: Southern California
Contact:

Form Access, Pictures and Avatar's not displaying

#1

Post by Voodoo Blue 57 » Wed Feb 18, 2015 9:09 pm

Is any one else having problems with the form? This last weekend when I tried to access the forum, I got the "404" error, website not found. Today I was able to login to the forum but peoples avatar's are not displaying as well as some of the posted pictures.

A few months ago I was experiencing the "404" error on my MacBook and after the website came back up, I could log in but every time I would click on a post or move between posts the forum would log me off. This only happened on my Macbook running Safari. The forum work correctly on our MacBook Pro, but now (after this weekend) the pictures and avatar's are missing on both my MacBook and MacBook Pro. The forum is also not logging me off as it did before but behaving properly except for the avatars and pictures missing.

I've reset Safari, cleared cookies both the laptop and by clicking on the "Delete all board cookies" (not sure what this does) on the bottom of this page.

Just wondering if it is my setup or a forum problem.

PS: I'm running the latest version of Yosemite and Safari 8.0.3 if it matters.
Phil

"Never lost always exploring"

"National parks are the best idea we ever had. Absolutely American, absolutely democratic, they reflect us at our best rather than our worst"
Wallace Stegner

User avatar
DaveK
Site Admin
Posts: 3262
Joined: Tue Mar 11, 2008 10:33 am
Call Sign: K6DTK
Location: Southern California

Re: Form Access, Pictures and Avatar's not displaying

#2

Post by DaveK » Fri Feb 20, 2015 8:33 pm

Yep, we've had some serious issues with the website lately.. It seems our web hosting company, decided, on their own, that we were using the site too much. Their solution - shut us down - no advance notice and no opportunity to correct the problem before they pulled the plug. It took several days to get to the bottom of this mess before we realized what they expected from us: 1) eliminate a huge chunk of the pictures that have been posted on the site over the last 7 years or 2) (BIG SURPRISE) upgrade to a more expensive site.

We thought it wiser to locate a web host which was customer oriented. So, we've moved. There will be few bugs to fix while we get things back to normal and for a short while, some of the normal functions may be missing or not working correctly. Let us know when you notice something wrong. Thanks for your patience.

If there is any silver lining in this, it is that we will making some important upgrades to the site. As we do this, let us know if there are things that you would like to see.
DaveK
K6DTK


Extremism in the defense of liberty is no vice.
Moderation in the pursuit of justice is no virtue.

ki6kui
OAUSA Board Member
Posts: 230
Joined: Wed Mar 19, 2008 11:37 am
Call Sign: KI6KUI
Location: Orange County, CA
Contact:

Re: Form Access, Pictures and Avatar's not displaying

#3

Post by ki6kui » Mon Feb 23, 2015 6:33 pm

The avatars have been restored along with the pictures/attachments.
Ken_____________________________________________
KI6KUI
GMRS: WQVE723
You can't plow a field by turning it over in your mind.

User avatar
Voodoo Blue 57
Posts: 173
Joined: Sat Sep 27, 2008 11:41 pm
Call Sign: W6PET
Location: Southern California
Contact:

Re: Form Access, Pictures and Avatar's not displaying

#4

Post by Voodoo Blue 57 » Wed Feb 25, 2015 7:55 am

Thanks Dave for the update.

So are we on the new site now?

Based on Ken's note has all the old date been imported?

Just courious.

PS: The site is a lot faster and responsive then before.
Phil

"Never lost always exploring"

"National parks are the best idea we ever had. Absolutely American, absolutely democratic, they reflect us at our best rather than our worst"
Wallace Stegner

ki6kui
OAUSA Board Member
Posts: 230
Joined: Wed Mar 19, 2008 11:37 am
Call Sign: KI6KUI
Location: Orange County, CA
Contact:

Re: Form Access, Pictures and Avatar's not displaying

#5

Post by ki6kui » Wed Feb 25, 2015 6:38 pm

All the posts and pictures/attachments have been transferred to the new site. There are still some issues that we are working on.

When we moved to the new site, we also upgraded the forum software. However, in the process it broke some features of the styles. For example, the post numbers are not showing. I'm working on getting these fixed.

Almost all the net recordings are now available. There are a few missing, but I should have those ready in a couple of days.
Ken_____________________________________________
KI6KUI
GMRS: WQVE723
You can't plow a field by turning it over in your mind.

User avatar
KK6GFF
Posts: 113
Joined: Fri Oct 04, 2013 9:16 am
Call Sign: KK6GFF

Re: Form Access, Pictures and Avatar's not displaying

#6

Post by KK6GFF » Wed Feb 25, 2015 6:59 pm

Thanks Ken,

Does it make any difference if we access the forum through http://forums.outdooradventureusa.net or http://forums.oausa.net ?

Roger
Roger WZ6B
2014 JKUR

ki6kui
OAUSA Board Member
Posts: 230
Joined: Wed Mar 19, 2008 11:37 am
Call Sign: KI6KUI
Location: Orange County, CA
Contact:

Re: Form Access, Pictures and Avatar's not displaying

#7

Post by ki6kui » Wed Feb 25, 2015 7:21 pm

Not anymore. The oausa.net domain finished transferring today. The two domains should be the same. However, using the oausa.net domain should allow you to stay signed in if you choose the check box when you sign in. The cookie domain is oausa.net.
Ken_____________________________________________
KI6KUI
GMRS: WQVE723
You can't plow a field by turning it over in your mind.

Post Reply

Return to “FORUM SUPPORT, INFORMATION & GENERAL DISCUSSION”

Who is online

Users browsing this forum: No registered users and 1 guest